Automation date calculation
Incident Report for Consignly
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 00:46 UTC
Identified
We have discovered an issue with automations affecting date ranges.
Whilst the automations feature is currently working, the dates used when raising charges or generating schedules may be impacted.
Posted Aug 21, 2023 - 00:24 UTC
This incident affected: Consignly Automations.