iCOS Processing Delay
Incident Report for Consignly
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 00:39 UTC
Monitoring
A fix has been implemented by iCOS and we're monitoring the results.
Posted Mar 17, 2022 - 00:07 UTC
Identified
We're currently aware of an issue impacting the processing of data sent to iCOS Live. iCOS Live are investigating and will advise when the issue is resolved.
Posted Mar 16, 2022 - 23:59 UTC
This incident affected: Integrations (iCOS Live).