Hercules integration degredation

Incident Report for Consignly

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 02:20 UTC

Investigating

We are receiving reports of integration to Hercules failing. We're working with our downstream partner to identify the issue. We will update you with more information as we progress with our investigation.
Posted Sep 16, 2025 - 01:28 UTC
This incident affected: Integrations (Hercules).