Consignly Flow Affected by AWS Outage

Incident Report for Consignly

Resolved

Upstream provider systems have returned to normal and our engineers have confirmed all systems are up and running again.
Posted Oct 21, 2025 - 18:12 UTC

Monitoring

Services are starting to recover, our engineers are continuing to monitor the situation.
Posted Oct 21, 2025 - 02:23 UTC

Update

We are continuing to monitor this issue.
Posted Oct 20, 2025 - 23:22 UTC

Identified

Consignly Flow and Xero are affected by an outage from an upstream service provider that leverages the AWS platform. As a result, certain Consignly Flow workflows and Xero integrations are impacted and may not run.
Our engineering team are actively monitoring the situation and will report back as services are restored.
Posted Oct 20, 2025 - 21:37 UTC
This incident affected: Integrations (Consignly Flow, Consignly Flow: Premium, Xero Ltd - Accounting API, Zapier).