Consignly Flow email ingestion
Incident Report for Consignly
Resolved
Our upstream provider has resolved the issue and emails are making their way into Consignly Flow again.
Posted Aug 17, 2023 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 20:36 UTC
Identified
We have identified and confirmed an issue with our upstream provider that is preventing emails sent to Consignly Flow email addresses from being routed to our document processing engine.
Our upstream provider is currently working to resolve the outage and we hope to be back online very soon.
Posted Aug 17, 2023 - 04:29 UTC
Investigating
We have reports of an issue with email ingestion and creating consignments from documents sent to Consignly Flow. We are actively investigating the issue with our upstream provider.
Posted Aug 17, 2023 - 04:28 UTC
This incident affected: Integrations (Consignly Flow).