Partial degradation in inbound email processing

Incident Report for Consignly

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 05:30 UTC

Monitoring

Our upstream email‑parsing partner has identified and resolved the incident. Inbound emailed documents are flowing again. We’re monitoring to confirm full recovery.
Posted Jul 17, 2025 - 05:10 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 03:56 UTC

Investigating

Our upstream email‑parsing provider is experiencing a partial outage that is delaying/interrupting XML and CSV documents sent to Consignly via email. We’re monitoring closely and will update as soon as we have more from their investigation.
Posted Jul 17, 2025 - 03:43 UTC
This incident affected: Integrations (Consignly Flow).