Pending import address matching failures
Incident Report for Consignly
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 00:56 UTC
Monitoring
An update has been released and we are now monitoring the results.
Posted Jul 23, 2024 - 23:10 UTC
Update
Our engineers are currently testing an update in our QA environment.
Posted Jul 23, 2024 - 22:52 UTC
Identified
We have identified the issue and our engineers are working on deploying an update to resolve it.
In order to limit impact resulting from this issue, automatic reconciliation of consignment imports has been temporarily suspended for affected customers.
Posted Jul 23, 2024 - 21:45 UTC
Investigating
We are investigating reports of pending imports failing to reconcile the correct addresses as they are coming into Consignly.
Posted Jul 23, 2024 - 21:42 UTC
This incident affected: Integrations (Consignly Flow).